Attention. Out of Range. H: 75.0 KHz. V: 60 Hz

Dicage
  • Не запускается Dota 2, при попытке запуска просто посередине экрана появляется окно, с надписью "Attention. Out of Range. H: 75.0 KHz. V: 60 Hz".

    Как эту проблему можно решить?
  • изменял разрешение экрана?
  • Автор темы
    Нет, только скачал её и при запуске появилось это окно.
  • Поменяй разрешение экрана - понизь до 60 Гц
  • Dicage сказал(а):

    Не запускается Dota 2, при попытке запуска просто посередине экрана появляется окно, с надписью "Attention. Out of Range. H: 75.0 KHz. V: 60 Hz".

    Как эту проблему можно решить?
    Нажмите, чтобы раскрыть...

    это не ваш монитор?

    если да то нужно прописать в стиме -freq 60
  • Автор темы
    Мой монитор плоский, относительно, разрешение стоит 1024х768, ниже ставлю - не помогает, выше - не тянет.
  • Dicage, плоский это хорошо
  • Dicage сказал(а):

    Мой монитор плоский, относительно, разрешение стоит 1024х768, ниже ставлю - не помогает, выше - не тянет.
    Нажмите, чтобы раскрыть...


    Try the following:
    Shut the PC off
    Turn the PC back on
    Immediately start tapping the F8 key once per second (don't wait for windows to start and only tap the F8 key once per second - don't hammer it )
    You may possibly get a menu asking which boot device to use. Select you hard disc and then immediately start tapping F8 again.
    You will get the ADVANCED menu
    Select ENABLE VGA MODE using the cursor (arrow keys) and by pressing ENTER
    Wait for windows to boot
    Right-click on your desktop
    Click PROPERTIES
    Click the SETTINGS tab
    The resolution will be something like 640x480 - this is because we're in VGA mode
    Change the resolution by dragging the slider to the right slightly. Now drag it back.
    Click the ADVANCE button
    Click the MONITOR tab
    Click on the SCREEN REFRESH RATE dropdown box.
    You'll see 60Hz or ADAPTER DEFAULT listed - same as what was there before. Click on this so that it is selected again. It may seem odd that you are reselecting the same value but this is a necessary step so please don't skip.
    Click OK twice.
    Reboot windows as you normally would (restart)
    You can now go into windows normally.
    Set the resolution up to what you would like now.
    Tip: When setting either the screen resolution or refresh rate, change the value and click APPLY - do not click OK. If the screen goes black then leave it - it will come back after 15 seconds with the old resolution/refresh rate. When you have finished and are satisfied with the new resolution and/or refresh rate then click OK.
    BTW if the above does not work the do exactly the same thing but this time instead of selecting VGA MODE try selecting SAFEMODE. If you do this then you will have to select your account and you will have to answer a YES/NO question. Click YES
  • Mirajana сказал(а):

    это не ваш монитор?

    если да то нужно прописать в стиме -freq 60
    Нажмите, чтобы раскрыть...
    тонко
  • Автор темы
    Mirajana сказал(а):


    Try the following:
    Shut the PC off
    Turn the PC back on
    Immediately start tapping the F8 key once per second (don't wait for windows to start and only tap the F8 key once per second - don't hammer it )
    You may possibly get a menu asking which boot device to use. Select you hard disc and then immediately start tapping F8 again.
    You will get the ADVANCED menu
    Select ENABLE VGA MODE using the cursor (arrow keys) and by pressing ENTER
    Wait for windows to boot
    Right-click on your desktop
    Click PROPERTIES
    Click the SETTINGS tab
    The resolution will be something like 640x480 - this is because we're in VGA mode
    Change the resolution by dragging the slider to the right slightly. Now drag it back.
    Click the ADVANCE button
    Click the MONITOR tab
    Click on the SCREEN REFRESH RATE dropdown box.
    You'll see 60Hz or ADAPTER DEFAULT listed - same as what was there before. Click on this so that it is selected again. It may seem odd that you are reselecting the same value but this is a necessary step so please don't skip.
    Click OK twice.
    Reboot windows as you normally would (restart)
    You can now go into windows normally.
    Set the resolution up to what you would like now.
    Tip: When setting either the screen resolution or refresh rate, change the value and click APPLY - do not click OK. If the screen goes black then leave it - it will come back after 15 seconds with the old resolution/refresh rate. When you have finished and are satisfied with the new resolution and/or refresh rate then click OK.
    BTW if the above does not work the do exactly the same thing but this time instead of selecting VGA MODE try selecting SAFEMODE. If you do this then you will have to select your account and you will have to answer a YES/NO question. Click YES

    Нажмите, чтобы раскрыть...


    Не помогло, я могу поменять частоту Гц, но разрешение ставиться только в безопасном режиме, в ВГА и обычном все также как и было.
  • Dicage,
    тогда ожидайте, пока я найду решение... то за этот пост много кто спасибо сказал

    Dicage,вы временно возьмите другой монитор... у соседки или у соседки сверху. чисто для теста
Кто смотрит тему (Пользователи: 0, Гости: 0)