• Rignar

    Пользователь

    Регистрация: 10.11.2011

    Сообщения: 4

    Рейтинг: 4

    Rignar

    Регистрация: 10.11.2011

    Сообщения: 4

    Рейтинг: 4

    Всем привет.Такая проблема: раньше играл нормально,но сегодня запустил стим(там было что-то с синхронизацией),в менюшке как обычно нажал поиск игры,все пошло...но в окне загрузки игры висит Loading... и ничего не происходит...
    Так же нельзя смотреть матчи,играть с ботами(все время идет загрузка)
    Пробовал игру переустановить- не помогло...
    Кто-нибудь знает что это?
  • k3nz0

    Пользователь

    Регистрация: 10.11.2011

    Сообщения: 135

    Рейтинг: 113

    k3nz0

    Регистрация: 10.11.2011

    Сообщения: 135

    Рейтинг: 113

    чувак это репчик
  • vivaldi

    Пользователь

    Регистрация: 01.10.2011

    Сообщения: 100

    Рейтинг: 319

    vivaldi

    Регистрация: 01.10.2011

    Сообщения: 100

    Рейтинг: 319

    Попробуй ввести в консоле disconnect
  • Rignar

    Пользователь

    Регистрация: 10.11.2011

    Сообщения: 4

    Рейтинг: 4

    Rignar

    Регистрация: 10.11.2011

    Сообщения: 4

    Рейтинг: 4

    решил весь стим снести и заново поставить,так теперь Steam Guard не хочет активироваться.((
  • vivaldi

    Пользователь

    Регистрация: 01.10.2011

    Сообщения: 100

    Рейтинг: 319

    vivaldi

    Регистрация: 01.10.2011

    Сообщения: 100

    Рейтинг: 319

    лол. ну мб зайди на почту, там должен быть код для стим гварда. отключи и ебошь
  • Rignar

    Пользователь

    Регистрация: 10.11.2011

    Сообщения: 4

    Рейтинг: 4

    Rignar

    Регистрация: 10.11.2011

    Сообщения: 4

    Рейтинг: 4

    да я знаю это) я ввожу код,но он типа пишет "не удалось подключится,попробуйте позже"
  • GLF

    Пользователь

    Регистрация: 19.08.2011

    Сообщения: 104

    Рейтинг: 246

    GLF

    Регистрация: 19.08.2011

    Сообщения: 104

    Рейтинг: 246

    пробуй фаервол отключить антивир блочит походу доступ...
  • Rignar

    Пользователь

    Регистрация: 10.11.2011

    Сообщения: 4

    Рейтинг: 4

    Rignar

    Регистрация: 10.11.2011

    Сообщения: 4

    Рейтинг: 4

    я не знаю что это было,но переустановка стима помогла)) тему можно закрыть
    p.s. всем спс)

Кто смотрит тему (Пользователи: 0, Гости: 0)