• GhostwOw

    Пользователь

    Регистрация: 01.12.2011

    Сообщения: 1

    Рейтинг: 0

    GhostwOw

    Регистрация: 01.12.2011

    Сообщения: 1

    Рейтинг: 0

    Здравствуйте!Суть проблемы: запускаю игру, идёт загрузка главного меню(красный экран с надписью справа внизу "Loading") спустя время за которое это загрузка проходит просто выкидывает на рабочий стол без ошибок и чего либо!ещё вчера всё было хорошо, сегодня вот что-то не так уже...в чём дело?подскажите...
  • qwerty69

    Пользователь

    Регистрация: 02.06.2012

    Сообщения: 7

    Рейтинг: 0

    qwerty69

    Регистрация: 02.06.2012

    Сообщения: 7

    Рейтинг: 0

    такая же проблема перестала запускатся игра идёт лоадинг и выкидывает на рабочий стол не загрузившись
  • Kristina_Arty

    Пользователь

    Регистрация: 21.05.2012

    Сообщения: 276

    Рейтинг: 105

    Kristina_Arty

    Регистрация: 21.05.2012

    Сообщения: 276

    Рейтинг: 105

    Некоторые пишут ,что иногда спасает если прописать и "-novid" и "-nod3d9ex". Лучше ещё добавь "-nod3d10ex"

    Так же нужно почистить кеш ( ну и на всякий дрова обновить )

    Кэш чистим так:

    1.Отключаем Steam Cloud

    2. Удаляем config.cfg из папки 570
    \Steam\userdata\570\remote\cfg

    3. Удаляем все конфиги (только файлы с расширением CFG !!!) из папки cfg
    \Steam\steamapps\common\dota 2 beta\dota\cfg

    4. Включаем игру и настраиваем по своему желанию.

    5. Включаем Steam Cloud

    6. Новые настройки должны заменить старые на сервере

    (с)Google

Кто смотрит тему (Пользователи: 0, Гости: 0)